Se você usa o Gnarwl mas estava tendo dificuldades em configurá-lo em ambientes que usam LDAP com TLS, saiba que a solução foi lançada.

Foi disponibilizado no site do projeto um patch para a versão 3.6 que ativa o suporte TLS na conexão ao LDAP, resolvendo essa deficiência do software.

Não perca tempo, baixe o patch aqui. Testado e aprovado ! 🙂

PS: dica do Alberto Bengoa.

Leia também:

Gnarwl agora com suporte TLS para o LDAP
Social Media Icons Powered by Acurax Web Design Company
Optimization WordPress Plugins & Solutions by W3 EDGE
%d blogueiros gostam disto: