Apesar de trabalhar grande parte do tempo em cima de Asterisk e VoIP, poucos são os meus posts sobre tais tópicos. Observando isso, percebi que talvez seja o momento de dar mais espaço para esses assuntos no blog.

Então para começar, vou tratar de algo sobre o qual me questionaram essa semana e que acredito deva ser uma dúvida de muita gente: os drivers dos hardwares da Digivoice podem ser usados com Asterisk 1.6.X ?

A resposta é SIM.

Segundo informações, as novas versões dos drivers da Digivoice (dgvchannel 1.0.5 e voicerlib 4.2.2.0) liberados no mês passado já são totalmente compatíveis com o Asterisk 1.6.X. Testes foram realizados nas versões 1.6.0.X, 1.6.1.X e 1.6.2.X com total sucesso e sempre que novos releases do Asterisk são lançados (como ocorreu no dia de hoje), a equipe da Digivoice testa seus drivers nestes para garantir a compatibilidade.

Deixo aqui então uma dica: se você utiliza o Asterisk 1.4.X, e ainda não tinha migrado para o 1.6.X por causa dos drivers da Digivoice, é uma boa hora para começar a pensar no assunto, já que o suporte a versão 1.4.X será finalizado em breve (a versão 1.8, que será LTS – long term support – deve ser lançada no segundo semestre de 2010), e as poucas atualizações que virão daqui pra frente serão de segurança, exceto, é claro, quando houver participação de desenvolvedores da comunidade, que contribuiram e muito para o lançamento da versão 1.4.30, liberada no dia de hoje.

Drivers da Digivoice já funcionam com o Asterisk 1.6.X
Animated Social Media Icons by Acurax Responsive Web Designing Company
Optimization WordPress Plugins & Solutions by W3 EDGE
%d blogueiros gostam disto: