Hoje, ao tentar me conectar na minha conta ICQ, usando o Pidgin 2.4.2 qual não foi a minha surpresa ao me deparar com a seguinte mensagem:

Felizmente como uso o Ubuntu 8.04, os pacotes da nova versão 2.4.3 já tinham sido disponibilizados no GetDeb.

Então se você está com o mesmo problema, não perca tempo e atualize já.

Caso não use o Ubuntu, você pode baixar os mesmos no site do Pidgin ou se for o caso compilar o mesmo usando os fontes. Download aqui.

Leia também:

Compare:

ICQ sem suporte para Pidgin < 2.4.3
  • Coisa de louco nos obrigarem a fazer essa atualização, deve algum bug altamente grave q foi descoberto.<BR/><BR/>Mue uba vai ficar feliz.<BR/>Valeu pelas dicas.

  • E obrigado a você por ler meu blog.<BR/><BR/>:-)<BR/><BR/>[]s

  • E aí amigo Terres, na boa?<BR/><BR/>Também passei por esse inconveniente e essa dica veio em tempo, mas felizmente o Ubuntu 8.04 atualizou hoje o Pidgin para versão 1:2.4.1-1ubuntu2 e a mensagem de erro desapareceu, permitindo acesso aos serviços ICQ. A versão 2.4.3 do Pidgin está incluída no Intrepid, o Ubuntu 8.10. Já tinha até baixado do getdeb mas preferi ficar com a atualização oficial. <BR/

  • Fala Lages. Tudo ótimo e contigo ?<BR/><BR/>O interessante é que eu usava versões as 2.4.1 e 2.4.2 lá do GetDeb e ambas pararam de funcionar com o ICQ.<BR/><BR/>O pessoal do Ubuntu deve ter implementado a correção na versão 2.4.1 pra não trocar a mesma e só corrigir a incompatibilidade. <BR/><BR/>Quanto ao Intrepid, eu até já imaginava, mas tá cedo demais pra me arriscar :-D<BR/><BR/>[]s

  • Pingback: Pidgin 2.4.3 disponível | Mundo Open Source()

Social Network Integration by Acurax Social Media Branding Company
Optimization WordPress Plugins & Solutions by W3 EDGE
%d blogueiros gostam disto: